<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8"  prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta content="width=device-width, initial-scale=1" name="viewport">
<title>Williamson Co. Sheriff&#8217;s office asking public&#8217;s help in identifying theft suspect | 101.5 CIL-FM</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.cilfm.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[372,487] -->
<meta name="description" itemprop="description" content="The Williamson County Sheriff’s Office is offering up to a $1,000 reward for information that leads to the arrest of theft suspect. On January 9th, a customer" />

<link rel="canonical" href="http://www.cilfm.com/2017/01/21/williamson-co-sheriffs-office-asking-publics-help-in-identifying-theft-suspect/" />
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-79491559-2']);
		  _gaq.push(['_trackPageview']);
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="101.5 CIL-FM &raquo; Feed" href="http://www.cilfm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="101.5 CIL-FM &raquo; Comments Feed" href="http://www.cilfm.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="101.5 CIL-FM &raquo; iCal Feed" href="http://www.cilfm.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="101.5 CIL-FM &raquo; Williamson Co. Sheriff&#8217;s office asking public&#8217;s help in identifying theft suspect Comments Feed" href="http://www.cilfm.com/2017/01/21/williamson-co-sheriffs-office-asking-publics-help-in-identifying-theft-suspect/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.cilfm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.cilfm.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.cilfm.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.cilfm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.cilfm.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.cilfm.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.cilfm.com/wp-content/themes/cil-fm-theme/inc/css/bootstrap.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='brightcovewp-css'  href='http://www.cilfm.com/wp-content/themes/cil-fm-theme/inc/css/brightcove.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hovercsswp-css'  href='http://www.cilfm.com/wp-content/themes/cil-fm-theme/inc/css/hover-min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.cilfm.com/wp-content/themes/cil-fm-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.cilfm.com/wp-content/themes/cil-fm-theme/inc/module/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='' />
<link rel='stylesheet' id='fontello-css'  href='http://www.cilfm.com/wp-content/themes/cil-fm-theme/inc/module/fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.cilfm.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.cilfm.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.cilfm.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css'  href='http://www.cilfm.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='slider_rs_home-css-css'  href='http://www.cilfm.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-home-template.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/30/wpbcss/wpbstyle-cil-fmtheme-006.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.cilfm.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.cilfm.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.cilfm.com/wp-content/plugins/wpb-gallery-lightbox/styles/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tabby.css-css'  href='http://www.cilfm.com/wp-content/plugins/tabby-responsive-tabs/css/tabby.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cilfm.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.cilfm.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<link rel='https://api.w.org/' href='http://www.cilfm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cilfm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cilfm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Centerstone awarded a federal grant' href='http://www.cilfm.com/2017/01/20/centerstone-awarded-a-federal-grant/' />
<link rel='shortlink' href='http://www.cilfm.com/?p=15124' />
<link rel="alternate" type="application/json+oembed" href="http://www.cilfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cilfm.com%2F2017%2F01%2F21%2Fwilliamson-co-sheriffs-office-asking-publics-help-in-identifying-theft-suspect%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cilfm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cilfm.com%2F2017%2F01%2F21%2Fwilliamson-co-sheriffs-office-asking-publics-help-in-identifying-theft-suspect%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="101.5 CIL-FM" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Williamson Co. Sheriff&#8217;s office asking public&#8217;s help in identifying theft suspect" />
<meta property="og:url" content="http://www.cilfm.com/2017/01/21/williamson-co-sheriffs-office-asking-publics-help-in-identifying-theft-suspect/" />
<meta property="og:description" content="The Williamson County Sheriff’s Office is offering up to a $1,000 reward for information that leads to the arrest of theft suspect. On January 9th, a customer at the Dollar General Store on Lake of Egypt Road Continue Reading &raquo;" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/30/2017/01/21114207/Williamson-County-Wallet-1.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Williamson Co. Sheriff's office asking public's help in identifying theft suspect" />
<meta name="twitter:description" content="The Williamson County Sheriff’s Office is offering up to a $1,000 reward for information that leads to the arrest of theft suspect. On January 9th, a customer at the Dollar General Store on Lake of Egypt Road Continue Reading &raquo;" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/30/2017/01/21114207/Williamson-County-Wallet-1.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<script type="text/javascript">
	var ajaxurl = "http://www.cilfm.com/wp-admin/admin-ajax.php";
</script><script src="//www.aptivada.com/js/all.js"></script>
<style>
.post-11656 .gallery-caption{display:none}
.attachment-thumbnail{width:195px !important;
height:auto !important
}
.navbar-default .navbar-nav > li > a { padding: 30px 15px; }
@media screen and (min-width: 991px) and  (max-width: 1200px) {
.navbar-default .navbar-nav > li > a { padding: 30px 10px; font-size: 18px; }
}

@media screen and (min-width: 768px) and (max-width: 991px) {
.navbar-default .navbar-nav > li > a { padding: 20px 5px; font-size: 15px; }
}
.dropdown-menu{ background-color:#b4d235 }
.dropdown-menu > li > a { color: #000; }

.navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {
    background-color: #b4d235;
    color: #000;
}

.thumbnail-slider-nav {display:block;}

.thumbnail-slider .slides img { 
max-height:375px;
width:auto;
margin: 0 auto;
}

</style>
</head>

<body class="single single-post postid-15124 single-format-standard tribe-theme-cil-fm-theme page-template-single-php">


<div class="site-header">
	<div class="container">
		<div class="row">
			<div class="col-lg-3 col-md-3 col-sm-4 col-xs-5"><div class="header-image">
	<a href="http://cilfm.itmwpb.com" rel="home"><img src="http://cilfm.itmwpb.com/wp-content/themes/cil-fm-theme/images/logos/CIL-Logo.png" class="header-image"  alt="" /></a>
</div>


</div>
			<div class="col-lg-3 col-md-2 hidden-sm on-air-sm col-xs-1 " ></div>
			<div class="col-lg-3 col-md-4 col-sm-5 on-air-sm col-xs-1 hidden-xs"><div class="schedule-now columns large-3 spacer-30">
	
		<a class="on-air-now item bg-secondary hover-bg-ltblue post-120 show type-show status-publish has-post-thumbnail hentry with-thumbnail" href="http://www.cilfm.com/show/jake-harris/">
		<span class="icon border-light">
			<i class="icon-clock"></i><span class="valign"></span>
		</span>
		<img width="58" height="70" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/30/2014/05/28201040/CIL_OnAirNow_Jake-58x70.jpg" class="attachment-sqare-small size-sqare-small wp-post-image" alt="CIL_OnAirNow_Jake" />		<span class="h4">Next (12:00 pm)</span>
		<span class="link-text">Jake Harris</span>
	</a>
	</div></div>
			<div class="col-lg-3 col-md-3 col-sm-3 col-xs-5 listen-live">
		
	<a href="http://player.listenlive.co/34201" target="new" onClick="window.open('http://player.listenlive.co/34201','new','width=800px,height=600px'); return false;">
		<img class="header-image" alt="Listen Live" src="/wp-content/themes/cil-fm-theme/images/logos/listenlive.png">
	</a>
	</div>
		</div>
	</div>
</div>

<!--Start Bootstrap Site Navigation-->
<nav class="container alpha site-navigation box-shadow">
	<div class="container">
		<div class="row">
			<div class="site-navigation-inner col-md-8 col-sm-8 col-xs-12 alpha omega">
				<div class="navbar navbar-default">
					<div class="navbar-header">
				    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
				    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				    	<span class="sr-only">Toggle navigation</span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				    </button>

				    <!-- Your site title as branding in the menu -->
					<a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
	</div>

			    <!-- The WordPress Menu goes here -->
				 <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-header-navigation" class="nav navbar-nav"><li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a title="Lia Mira in the Morning" href="http://www.cilfm.com/lia-n-jonny-in-the-morning/">Lia Mira in the Morning</a></li>
<li id="menu-item-11945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11945 dropdown"><a title="Andi @ Night" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Andi @ Night <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-11965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11965"><a title="Andi&#039;s Adventures Photo Gallery" href="http://www.cilfm.com/andis-adventures-photo-gallery/">Andi&#8217;s Adventures Photo Gallery</a></li>
	<li id="menu-item-12351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12351"><a title="Andi&#039;s Blog" href="http://www.cilfm.com/category/andis-blog/">Andi&#8217;s Blog</a></li>
	<li id="menu-item-12629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12629"><a title="Listener Call-In&#039;s" href="http://www.cilfm.com/andi-night/andis-audio/listener-call-ins/">Listener Call-In&#8217;s</a></li>
	<li id="menu-item-12630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12630"><a title="In-Studio Clips" href="http://www.cilfm.com/andi-night/andis-audio/in-studio-clips/">In-Studio Clips</a></li>
	<li id="menu-item-12624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12624"><a title="On-Location Broadcasts" href="http://www.cilfm.com/andi-night/andis-audio/on-location/">On-Location Broadcasts</a></li>
</ul>
</li>
<li id="menu-item-1022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1022 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a title="On-Air Staff" href="http://www.cilfm.com/on-air-staff/">On-Air Staff</a></li>
	<li id="menu-item-5407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5407"><a title="Peanut&#039;s Pet of the Week" href="http://www.cilfm.com/2015/03/06/peanuts-pet-of-the-week/">Peanut&#8217;s Pet of the Week</a></li>
	<li id="menu-item-1489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1489"><a title="Careers" href="http://www.cilfm.com/contact-us/careers/">Careers</a></li>
	<li id="menu-item-5740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5740"><a title="EEO Report" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/53/2015/07/31183408/EEO-Mid-Term-Report-14-15.pdf">EEO Report</a></li>
	<li id="menu-item-9682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9682"><a title="Advantage Plan" href="http://www.cilfm.com/advantage-sponsors/">Advantage Plan</a></li>
</ul>
</li>
<li id="menu-item-5588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5588"><a title="Photo Gallery" href="http://www.cilfm.com/gallery/">Photo Gallery</a></li>
<li id="menu-item-11302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11302 dropdown"><a title="Contest &amp; Promotions" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contest &#038; Promotions <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-11303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11303"><a title="Contests &amp; Promotions" href="http://www.cilfm.com/category/contests/">Contests &#038; Promotions</a></li>
	<li id="menu-item-1855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1855"><a title="Contest Rules" href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/54/2014/10/07121653/RiverRadio_ContestRules.pdf">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-1840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1840"><a title="Contact" href="http://www.cilfm.com/contact-us/">Contact</a></li>
<li id="menu-item-14983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14983"><a title="Dollar Saver" href="http://www.cilfm.com/category/dollar-saver/">Dollar Saver</a></li>
</ul></div>
				</div><!-- .navbar -->

			</div>
		<div class="col-md-4 col-sm-4 col-xs-4 icons-social"><div class="social-links">
	<a href="https://www.facebook.com/101.5CILFM" target="blank" class="social-link-item pulse-shrink"><img src="http://cilfm.itmwpb.com/wp-content/themes/cil-fm-theme/images/social-icons/icon-facebook.png" alt="Facebook" /></a><a href="#" target="blank" class="social-link-item pulse-shrink"><img src="http://cilfm.itmwpb.com/wp-content/themes/cil-fm-theme/images/social-icons/icon-twitter.png" alt="Twitter" /></a><a href="#" target="blank" class="social-link-item pulse-shrink"><img src="http://cilfm.itmwpb.com/wp-content/themes/cil-fm-theme/images/social-icons/icon-instagram.png" alt="Instagram" /></a><a href="#" target="blank" class="social-link-item pulse-shrink"><img src="http://cilfm.itmwpb.com/wp-content/themes/cil-fm-theme/images/social-icons/icon-youtube.png" alt="Youtube" /></a><a href="#" target="blank" class="social-link-item pulse-shrink"><img src="http://cilfm.itmwpb.com/wp-content/themes/cil-fm-theme/images/social-icons/icon-rss.png" alt="RSS" /></a></div></div>

		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->

</div>
</div>
</div>


<div class="container u-nav-banner">
	<div class="col-md-12"></div>
</div>

<div class="site-content container box-shadow">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-15124" class="post-15124 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">Williamson Co. Sheriff&#8217;s office asking public&#8217;s help in identifying theft suspect</h1>
			<div class="article-meta">
	January 21, 2017			<span class="divider">|</span> <a href="http://www.cilfm.com/category/local-news/" rel="category tag">Local News</a>		<span class="divider">|</span> No Comments<span class="divider"> | </span><span class="share-links">Share on: <a href="http://www.facebook.com">Facebook</a>, <a href="http://www.twitter.com">Twitter</a></span></div>
			</header>

		<!-- .entry-header -->

		<div class="entry-content">
			<p>The Williamson County Sheriff’s Office is offering up to a $1,000 reward for information that leads to the arrest of theft suspect.</p>
<p>On January 9<sup>th</sup>, a customer at the Dollar General Store on Lake of Egypt Road accidently left his wallet at the counter after paying for his things.</p>
<p>The next customer, the man police are looking for, picked up the wallet and kept it along with everything in it for himself.</p>
<p>The wallet is black nylon with the Afghanistan service ribbon and the word “Veteran” printed on it.</p>
<p>Anyone with information on the identity of the Suspect is asked to contact the Williamson County Sheriff’s Office at 618- 997-6541 or Williamson County Crimestoppers. Reports made to Crimestoppers may remain completely anonymous.</p>
<div class="post-gallery-slider thumbnail-slider js-thumbnail-slider total-items-3" id="gallery-1"><div class="slides-wrapper" id="slides_wrapper-1"><div class="slides-lightbox"><div class='gallery-item slide-item h3' style='padding-right:6px;'><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/30/2016/12/05131548/rauner-madigan.jpg" rel="lightbox[15124]"><img width="200" height="200" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/30/2016/12/05131548/rauner-madigan-200x200.jpg" class="attachment-thumbnail" alt="rauner-madigan.jpg" /></a></div></div><div class="thumbnail-slider-nav"><button class="prev js-prev">&lt;</button><button class="next js-next">&gt;</button></div></div></div><br style="clear:both">
<p>&nbsp;</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->

		
		
	</article><!-- #post -->
						
					
				</div><!-- #content -->
			</div><!-- #primary -->	
			<div class="col-md-4 col-sm-4 omega"> 	
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="search-3" class="widget widget_search"><div class="searchform">
	<form method="get" action="http://www.cilfm.com/">
		<label for="searchinput">Search: <i class="icon-search"></i></label>
		<input type="text" class="field" name="s" id="searchinput" value="" placeholder="Search this site" />
		<input type="submit" class="button" name="submit" value="Search" />
	</form>
</div></div><div id="sendpress-widget-3" class="widget sendpress"><h5 class="sidebar-widget-title">Get on the List!</h5><div class="sendpress">
	    <div class="sendpress-signup-form">
			<form id="sendpress_signup" name="sendpress_signup" method="POST" class="sendpress-signup" >
				<input type="hidden" name="thank" value="Check your inbox now to confirm your subscription." />
				<div id="error"></div>
				<div id="thanks" style="display:none;">Check your inbox now to confirm your subscription.</div>
				<div id="form-wrap" >
					<p>Get all the lastest news and events from CLI-FM!</p>
												<input type="hidden" name="sp_list" id="list" class="sp_list" value="137" />
							
											<p name="firstname">
														<input type="text" class="sp_firstname" orig="First Name" value="First Name"  name="sp_firstname" />
						</p>
					
											<p name="lastname">
														<input type="text" class="sp_lastname" orig="Last Name" value="Last Name" name="sp_lastname" />
						</p>
					
					<p name="email">
												<input type="text" class="sp_email" orig="E-Mail" value="E-Mail" name="sp_email" />
					</p>
					<p name="extra_fields" class="signup-fields-bottom">
											</p>

					<p class="submit">
						<input value="Submit" class="sendpress-submit" type="submit"  id="submit" name="submit"><img class="ajaxloader" src="http://www.cilfm.com/wp-content/plugins/vipclub//img/ajax-loader.gif" />
					</p>
				</div>
			</form>
					</div>

	    </div></div><div id="widget-adv-location-9" class="widget widget_adv_location"></div><div id="text-3" class="widget widget_text">			<div class="textwidget"><div class="responsive-tabs"><h2 class="tabtitle">Facebook</h2><div class="tabcontent"><p>
<div class="fb-page" data-href="https://www.facebook.com/1015CILFM" data-width="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/1015CILFM"><a href="https://www.facebook.com/1015CILFM">Today&#039;s Hit Music 101.5 CIL-FM</a></blockquote></div></div>

</p></div><h2 class="tabtitle">Twitter</h2><div class="tabcontent"><p>
<a class="twitter-timeline" href="https://twitter.com/1015CILFM">Tweets by @1015CILFM</a>
    !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");



</p></div></div></div>
		</div><div id="widget-adv-location-10" class="widget widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-14306-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="14306#:#14306,5802,14304#:#1#:#300x250#:#8#:#http://www.cilfm.com/wp-content/plugins/advertise/#:#30#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="14306,14304,5802#:#14306,14304,5802" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>			</div>
		</div>
	 </div>							
		</div>
	</div>
	


</div>
<footer>

	<div id="footer-widgets" class="site-content container site-footer">
		<div class="row footer-logos">
			<div class="col-md-12 col-sm-12 col-xs-12"><div id="widget-adv-location-4" class="content-widget widget_adv_location col-md-2 col-sm-2 col-xs-2">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-121-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="121#:##:#2#:#footer-espn#:#12#:#http://www.cilfm.com/wp-content/plugins/advertise/#:#30#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="121#:#121" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-5" class="content-widget widget_adv_location col-md-2 col-sm-2 col-xs-2">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-128-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="128#:##:#3#:#footer-magic#:#13#:#http://www.cilfm.com/wp-content/plugins/advertise/#:#30#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="128#:#128" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-6" class="content-widget widget_adv_location col-md-2 col-sm-2 col-xs-2">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-129-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="129#:##:#4#:#footer-z100#:#16#:#http://www.cilfm.com/wp-content/plugins/advertise/#:#30#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="129#:#129" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-7" class="content-widget widget_adv_location col-md-2 col-sm-2 col-xs-2">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-130-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="130#:##:#5#:#footer-wjpf#:#15#:#http://www.cilfm.com/wp-content/plugins/advertise/#:#30#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="130#:#130" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-8" class="content-widget widget_adv_location col-md-2 col-sm-2 col-xs-2">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-131-6" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-6" class="banner-ajax-hidden-class" value="131#:##:#6#:#footer-max#:#14#:#http://www.cilfm.com/wp-content/plugins/advertise/#:#30#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-6" class="banner-ajax-hidden-class-extra" value="131#:#131" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
		</div>
	</div>			
	
	
	<div class="container footer ">
			<div class="row">
				<div class="col-md-8 col-sm-9 col-xs-9 footer-nav alpha omega ">   
				     <ul>
						<div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a href="http://cilfm.itmwpb.com/">Home</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143"><a href="http://www.cilfm.com/lia-n-jonny-in-the-morning/">Lia Mira in the Morning</a></li>
<li id="menu-item-11940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11940"><a href="http://www.cilfm.com/andi-night/">Andi @ Night</a>
<ul class="sub-menu">
	<li id="menu-item-11944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11944"><a href="http://www.cilfm.com/andi-night/andis-blog/">Andi&#8217;s Blog</a></li>
</ul>
</li>
<li id="menu-item-948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-948"><a href="http://www.cilfm.com/category/contests/">Contests &#038; Promotions</a></li>
<li id="menu-item-14518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14518"><a href="http://www.cilfm.com/category/gallery/">Photo Gallery</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="http://www.cilfm.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1488"><a href="http://www.cilfm.com/contact-us/careers/">Careers</a>
<ul class="sub-menu">
	<li id="menu-item-1021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1021"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/30/2014/05/30131814/EEO-Mid-Term-Report-15-16.pdf">EEO Report</a></li>
	<li id="menu-item-1854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1854"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/54/2014/10/07121653/RiverRadio_ContestRules.pdf">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-15041" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15041"><a href="http://www.cilfm.com/2017/01/12/river-radio-dollar-saver-program/">Dollar Saver</a></li>
</ul></div>					</ul>
	    		</div>
	    		<div class="col-md-4 col-sm-3 col-xs-3 footer-nav">   
	    				<img class="footer-logos" src="http://cilfm.itmwpb.com/wp-content/themes/cil-fm-theme/images/logos/CIL-Logo.png" alt="101.5 CIL FM | Today's Hit Music">
	    			</div>

	    		   
	    	</div>

			<div class="row copyright">
				<div class="col-md-12 col-sm-12">
					&copy;2017 101.5 CIL-FM 
					| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
				</div>
			</div>
	</div>
	
</footer><!-- #colophon -->
 
		<div class="adv-container wide-footer">
			<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.cilfm.com"]);
  _paq.push(["setDomains", ["*.cilfm.com","*.cilfm.com","*.cilfm.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "255"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.cilfm.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.cilfm.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/themes/cil-fm-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/themes/cil-fm-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://admin.brightcove.com/js/BrightcoveExperiences.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/themes/cil-fm-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/themes/cil-fm-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/themes/cil-fm-theme/inc/module/jplayer/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/themes/cil-fm-theme/inc/module/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.cilfm.com\/wp-content\/themes\/cil-fm-theme\/inc\/module\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/themes/cil-fm-theme/inc/module/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.cilfm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/wpb-gallery-lightbox/jquery.touchwipe.1.1.1.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showInfo":"1","fitToScreen":"0","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","resizeCenter":"","marginSize":"","linkTarget":"_self","slideshowSpeed":"4000","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/wpb-gallery-lightbox/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/tabby-responsive-tabs/js/tabby.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.cilfm.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.7'></script>

<script>jQuery(document).ready(function($) { RESPONSIVEUI.responsiveTabs(); })</script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('28','53','54','55','30');
	window.aws_ec_current_sid = "30";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-21';
	window.gmt_offset = -6;

	window.wp_hour = "07";
	window.wp_minute = "10";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>